TYPO3 Security Hinweis

Security Hinweis: Cache Flooding in TYPO3 Frontend

Wegen einer als niedrig eingestuften Sicherheitslücke wurden neue TYPO3 Versionen veröffentlicht.

Diese Sicherheitslücke wird auch mit einem Versionsupdate auf eine aktuelle TYPO3 Version noch nicht geschlossen!

Um die Sicherheitslücke zu schließen, ist es notwendig, eine Option (cHashIncludePageId) explizit zu aktivieren und die Caches neu zu generieren. Details finden Sie auf TYPO3.org. Dieser Vorgang kann bei der Nutzung bestimmter TYPO3-Erweiterungen jedoch dazu führen, dass die entsprechende Webseite nicht mehr erreichbar ist.

Gerne unterstützen wir Sie im Rahmen einer Serviceleistung bei der Durchführung der notwendigen Einstellungen. Wir prüfen für Sie, ob eine Aktivierung bedenkenlos möglich ist und führen diese im Falle einer positiven Prüfung direkt für Sie durch.

Fragen können Sie uns wie immer direkt per E-Mail oder über unser Kontaktformular zukommen lassen.